Permalink
Browse files

Update Readme section about Capybara.app

One of users [had a problem with it recently](http://stackoverflow.com/q/15665106/841064)
  • Loading branch information...
1 parent 4772f50 commit 8bae811e1c7ab826dc265a60e8a65fe3095226a5 @abotalov abotalov committed Mar 27, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
View
@@ -29,13 +29,13 @@ To install, type
gem install capybara
```
-If you are using Rails, add this line to your test helper file:
+If application that you test is Rails app, add this line to your test helper file:
```ruby
require 'capybara/rails'
```
-If you are not using Rails, set Capybara.app to your rack app:
+If application that you test is Rack (but not Rails) app, set Capybara.app to your rack app:
```ruby
Capybara.app = MyRackApp

0 comments on commit 8bae811

Please sign in to comment.