Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

TextMate support for Groovy Grails

branch: master

Use version 1.8 of ruby for bundle items

10.7 and 10.8 only include ruby 1.8, so all bundle items have been written to work with that. Optionally supporting ruby 1.9 and 2.0 is problematic as these versions are not fully backwards compatible.

#ignore
latest commit 6aa54134ec
Michael Sheets infininight authored July 27, 2013
Octocat-spinner-32 Commands Use version 1.8 of ruby for bundle items July 27, 2013
Octocat-spinner-32 Snippets Removed ${} gsp snippet, it does more harm than good. November 20, 2010
Octocat-spinner-32 Support Use version 1.8 of ruby for bundle items July 27, 2013
Octocat-spinner-32 Syntaxes Added correct syntax highlighting for GSP comments. November 20, 2010
Octocat-spinner-32 info.plist Fixed some command ordering that got messed up during the merge. November 20, 2010
Something went wrong with that request. Please try again.