Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Clarify Ruby 1.9.3 requirement #5

Merged
merged 1 commit into from

2 participants

Tim Anglade Scott Ganyo
Tim Anglade

There’s a require of io/console somewhere in the chain.
That lib only comes with Ruby 1.9.3.

Tim Anglade timanglade Clarify Ruby 1.9.3 requirement
There’s a require of io/console somewhere in the chain.
That lib only comes with Ruby 1.9.3.
563dfac
Scott Ganyo theganyo merged commit 04066ff into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 3, 2013
  1. Tim Anglade

    Clarify Ruby 1.9.3 requirement

    timanglade authored
    There’s a require of io/console somewhere in the chain.
    That lib only comes with Ruby 1.9.3.
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  README.md
2  README.md
View
@@ -14,7 +14,7 @@ ugc enables convenient terminal access to Apigee's App Services (aka Usergrid).
$ gem install ugc
-Note: Requires Ruby 1.9.x. If you have issues, check your version:
+Note: Requires Ruby 1.9.3+. If you have issues, check your version:
$ ruby -v
Something went wrong with that request. Please try again.