Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

player: tizonia '--youtube-audio-playlist' always returns "Playlist not found" #292

Closed
juanrubio opened this issue Feb 28, 2017 · 0 comments

Comments

Projects
None yet
1 participant
@juanrubio
Copy link
Collaborator

commented Feb 28, 2017

There is a bug in tizyoutubeproxy.py's 'enqueue_audio_playlist'

@juanrubio juanrubio added the bug label Feb 28, 2017

@juanrubio juanrubio added this to the v0.7.0 milestone Feb 28, 2017

@juanrubio juanrubio self-assigned this Feb 28, 2017

@juanrubio juanrubio changed the title player: '--youtube-audio-playlist' option is broken tizyoutubeproxy: '--youtube-audio-playlist' option is broken Feb 28, 2017

@juanrubio juanrubio changed the title tizyoutubeproxy: '--youtube-audio-playlist' option is broken player: '--youtube-audio-playlist' option is broken Feb 28, 2017

@juanrubio juanrubio changed the title player: '--youtube-audio-playlist' option is broken player: tizonia '--youtube-audio-playlist' always returns "Playlist not found" Feb 28, 2017

@juanrubio juanrubio closed this in 51eb194 Feb 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.