Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Updates the version of ldapjs to fix a bug during install #11

Merged
merged 1 commit into from

2 participants

@Esya

I've noticed that on node 0.10.x on Mac OS X the installation gives some warning, and then require('ldapauth'); fails as well. This solves the problem.

@Esya

Bump @trentm

@trentm trentm merged commit 3181f86 into trentm:master
@trentm
Owner

Released to npm as version 2.2.3. Thanks for the patch! And sorry for the unnecessary merge delay.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  package.json
View
2  package.json
@@ -15,7 +15,7 @@
},
"engines": ["node >=0.8.0"],
"dependencies": {
- "ldapjs": "0.5.6",
+ "ldapjs": "0.6.3",
"bcrypt": "0.7.5",
"lru-cache": "2.0.4"
}
Something went wrong with that request. Please try again.