New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Run10x Error #38

Closed
dylanmr opened this Issue Jan 17, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@dylanmr

dylanmr commented Jan 17, 2018

Hi,

Thanks for developing such an exciting piece of technology! I am currently trying to run the velocyto CLI to generate a .loom file. However, when I submit the run10x command I receive the following error:

TypeError: run10x() missing 1 required positional argument: 'molrep'

However, according to the tutorial, molrep does not appear to be an option in the 10x command. If I try to use the molrep option as defined in the run command in the run10x command I receive this error:

Error: no such option: --molrep

If you have any suggestions on how to correct this issue it would be greatly appreciated.

@gioelelm gioelelm closed this in a21a1db Jan 17, 2018

@gioelelm

This comment has been minimized.

Member

gioelelm commented Jan 17, 2018

Thank you for the kind words on our work and for reporting this annoying bug! The error is now fixed in 0.12.3. Please feel free to open another issue if you encounter any further trouble running velocyto.py.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment