Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[R66] some actions are not shown in the system tab of the https admin interface #63

Closed
bcarlin opened this issue Jul 31, 2020 · 1 comment · Fixed by #69
Closed

[R66] some actions are not shown in the system tab of the https admin interface #63

bcarlin opened this issue Jul 31, 2020 · 1 comment · Fixed by #69
Labels
bug Something isn't working
Milestone

Comments

@bcarlin
Copy link
Member

bcarlin commented Jul 31, 2020

In the https admin interface, in the system tab, the last row of buttons only shows some actions ("shutdown", "restart", "block" and "export config") when another action has been activated on the page (for example "language"):

Peek 31-07-2020 15-06

@bcarlin bcarlin added the bug Something isn't working label Jul 31, 2020
fredericBregier added a commit to fredericBregier/Waarp-All that referenced this issue Aug 11, 2020
Fix issue waarp#63 where some System actions were unavailable in default vision
@fredericBregier fredericBregier linked a pull request Aug 11, 2020 that will close this issue
@fredericBregier
Copy link
Collaborator

fredericBregier commented Aug 11, 2020

Fix in #69

@fredericBregier fredericBregier added this to the 3.4.1 milestone Aug 11, 2020
fredericBregier added a commit to fredericBregier/Waarp-All that referenced this issue Aug 13, 2020
Fix issue waarp#63 where some System actions were unavailable in default vision
fredericBregier added a commit to fredericBregier/Waarp-All that referenced this issue Aug 28, 2020
Fix issue waarp#63 where some System actions were unavailable in default vision
fredericBregier added a commit that referenced this issue Aug 28, 2020
Fix issue #63 where some System actions were unavailable in default vision
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug Something isn't working
Projects
None yet
Development

Successfully merging a pull request may close this issue.

2 participants