Skip to content
Kaggle's competition for using Google's word2vec package for sentiment analysis
Branch: master
Clone or download
wendykan Merge pull request #2 from siman/master
Add command to install libblas (required by scipy)
Latest commit 4b6386e Nov 24, 2018

README.md

DeepLearningMovies

Kaggle's competition for using Google's word2vec package for sentiment analysis

Installation

There're some requirements for making the stuff work. Use pip to install them easily:

$> sudo apt-get install libblas-dev liblapack-dev libatlas-base-dev gfortran
$> sudo pip install -r requirements.txt
You can’t perform that action at this time.