Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Updated ActiveSupport::Concern extension to Rails 3.2.0 #28

Merged
merged 1 commit into from Feb 8, 2012

Conversation

Projects
None yet
3 participants
Contributor

hartator commented Jan 24, 2012

No description provided.

winston added a commit that referenced this pull request Feb 8, 2012

Merge pull request #28 from hartator/patch-1
Updated ActiveSupport::Concern extension to Rails 3.2.0

@winston winston merged commit 1e7a10f into winston:master Feb 8, 2012

Owner

winston commented Feb 8, 2012

Thanks for the pull request!

Contributor

hartator commented Feb 8, 2012

No problem, thank you!

Contributor

greinacker commented Mar 1, 2012

Hey @winston, any chance you could build a new version of the gem? This fix is necessary to avoid warnings with Rails 3.2.x...

Owner

winston commented Mar 1, 2012

Yup. v2.1.2 is out now. Thanks!

Contributor

hartator commented Mar 1, 2012

Cool, thank you Winston!

On Thu, Mar 1, 2012 at 3:59 PM, Winston <
reply@reply.github.com

wrote:

Yup. v2.1.2 is out now. Thanks!


Reply to this email directly or view it on GitHub:
#28 (comment)

Contributor

greinacker commented Mar 1, 2012

+1 - thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment