Temp file for update feed isn't deleted when download fails #4482

Closed
wixbot opened this Issue Jul 24, 2014 · 4 comments

Comments

Projects
None yet
2 participants
@wixbot
Collaborator

wixbot commented Jul 24, 2014

When using the new SelfUpdate feature, if the engine fails to download the feed then the temp file isn't deleted (even after reboot).

Originally opened by rseanhall

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Aug 1, 2014

Collaborator

Release changed from v3.x to v3.10

Collaborator

wixbot commented Aug 1, 2014

Release changed from v3.x to v3.10

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Aug 1, 2014

Collaborator

AssignedTo set to jchoover

Collaborator

wixbot commented Aug 1, 2014

AssignedTo set to jchoover

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Aug 7, 2014

Collaborator

Confirmed the behavior and wondering what I was thinking when I wrote this. I have a cleaner approach in mind that I will fix as soon as we have a thumbs up for 3.10.

Originally posted by jchoover

Collaborator

wixbot commented Aug 7, 2014

Confirmed the behavior and wondering what I was thinking when I wrote this. I have a cleaner approach in mind that I will fix as soon as we have a thumbs up for 3.10.

Originally posted by jchoover

@wixbot

This comment has been minimized.

Show comment
Hide comment
@wixbot

wixbot Apr 28, 2015

Collaborator

Resolution set to fixed
Status changed from Open to Resolved

Collaborator

wixbot commented Apr 28, 2015

Resolution set to fixed
Status changed from Open to Resolved

@wixbot wixbot added bug burn labels Dec 20, 2015

@wixbot wixbot added this to the v3.10 milestone Dec 20, 2015

@wixbot wixbot closed this Dec 20, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment