Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Migration request appears for some newly created diagrams #28

Closed
ane-gabriela opened this issue Feb 27, 2019 · 0 comments

Comments

@ane-gabriela
Copy link

commented Feb 27, 2019

After creating a diagram with Import from URL #27 a Migration request message appears when accessing the Diagram home page.

After clicking the "here" link, the user is redirected to the MigrationScript page where the 2 diagrams that were used for the issue 27 (with import from url) appear.

Clicking on the Execute button only shows another LiveTable with Migration. When the user clicks on Diagrams again, the same migration message appears for the 2 diagrams.

Environment: Windows 10, XWiki 10.11.3 with MySQL 5.7 and Edge 18

afterexecute
migrationmessage2
migrationmessage1

@ane-gabriela ane-gabriela added this to the 1.6.2 milestone Feb 27, 2019

@acotiuga acotiuga removed this from the 1.6.2 milestone Jul 11, 2019

arcilli added a commit that referenced this issue Jul 22, 2019
Migration request appears for some newly created diagrams #28
Query was changed for not including anymore diagrams created by loading an URL (issue #27)

@arcilli arcilli self-assigned this Jul 22, 2019

@mflorea mflorea added this to the 1.6.6 milestone Jul 23, 2019

mflorea added a commit that referenced this issue Jul 23, 2019
Merge pull request #43 from xwikisas/issue28
Migration request appears for some newly created diagrams #28

@mflorea mflorea closed this Jul 23, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.