Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Permalink model box is not displayed for Topics #17

Closed
ilieandriuta opened this issue Jun 22, 2018 · 0 comments
Closed

Permalink model box is not displayed for Topics #17

ilieandriuta opened this issue Jun 22, 2018 · 0 comments
Assignees
Milestone

Comments

@ilieandriuta
Copy link
Collaborator

@ilieandriuta ilieandriuta commented Jun 22, 2018

STEPS TO REPRODUCE

  1. Create a forum
  2. Create some topics
  3. Click on the last topic
  4. Click on permalink

EXPECTED RESULTS

A modal box with the link is displayed.

ACTUAL RESULTS

No modal box is displayed. The Permalink Button leads to the topic's link, with no anchor attached.

permalink_topic

@ilieandriuta ilieandriuta added this to the 2.6 milestone Jun 22, 2018
@acotiuga acotiuga self-assigned this Jul 6, 2018
acotiuga added a commit that referenced this issue Jul 12, 2018
* extract the common code for handling the permalink action into a new function
* fix the topic permalink selector
@acotiuga acotiuga closed this Jul 12, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants