Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Topics and Answers don't have default language set #33

Closed
lucaa opened this issue Nov 9, 2018 · 0 comments
Closed

Topics and Answers don't have default language set #33

lucaa opened this issue Nov 9, 2018 · 0 comments
Assignees
Milestone

Comments

@lucaa
Copy link

@lucaa lucaa commented Nov 9, 2018

To reproduce:

  • set the language of the wiki to french (single language)
  • create a new forum
  • create a topic
  • create an answer on this topic

Expected result: all the 3 pages created for these 3 entities have the default language set to french.

Actual result: the forum page is set to french, while the topic and answer pages have an empty default language.

Note that this is important because it impacts the indexing for solr search of the content in these 3 pages. In the situation described by this issue, the content is expected to be indexed as french language.

@lucaa lucaa added the Type: Bug label Nov 9, 2018
acotiuga added a commit that referenced this issue Jan 15, 2019
@acotiuga acotiuga self-assigned this Jan 15, 2019
@acotiuga acotiuga added this to the 2.6.1 milestone Jan 15, 2019
@acotiuga acotiuga closed this Jan 15, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants