@weierophinney weierophinney released this Aug 15, 2018 · 2 commits to master since this release

Assets 4

Added

  • Nothing.

Changed

  • Nothing.

Deprecated

  • Nothing.

Removed

  • Nothing.

Fixed

  • #165 updates the composer.lock by running composer install using a
    PHP 5.6 release. This was done as the 1.5.0 release was made using a PHP 7.1+
    binary, and thus installed versions of dependencies that were compatible with
    those release - but not with 5.6. Once a release is made with this patch,
    users on PHP 5.6 will be able to install the skeleton again.

    However, this means that PHP 7.1+ users will need to execute the following
    after an initial skeleton install in order to get newer versions of libraries
    compatible with 7.1:

    $ rm -Rf composer.lock vendor
    $ composer install