Skip to content

Loading…

Update package.json #19

Merged
merged 1 commit into from

2 participants

@bmatusiak

i always run into problems when doing "npm install" or "npm update"

by explicitly defining the location of the packages fixed it for me

@zone117x
Owner

Thanks for fixing this. Why does it not work for some people? Does it require git to be installed? Do certain builds of npm not support it?

@zone117x zone117x merged commit 7d0ef9b into zone117x:master

1 check passed

Details default The Travis CI build passed
@bmatusiak

i have git installed, what npm version you use? i have "1.2.18"

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 6, 2014
  1. @bmatusiak

    Update package.json

    bmatusiak committed
Showing with 4 additions and 4 deletions.
  1. +4 −4 package.json
View
8 package.json
@@ -25,10 +25,10 @@
"scrypt"
],
"dependencies": {
- "scrypt256-hash": "zone117x/node-scrypt256-hash",
- "scrypt-jane-hash": "zone117x/node-scrypt-jane-hash",
- "quark-hash": "zone117x/node-quark-hash",
- "x11-hash": "zone117x/node-x11-hash",
+ "scrypt256-hash": "https://github.com/zone117x/node-scrypt256-hash/archive/master.tar.gz",
+ "scrypt-jane-hash": "https://github.com/zone117x/node-scrypt-jane-hash/archive/master.tar.gz",
+ "quark-hash": "https://github.com/zone117x/node-quark-hash/archive/master.tar.gz",
+ "x11-hash": "https://github.com/zone117x/node-x11-hash/archive/master.tar.gz",
"bignum": "*",
"base58-native": "*",
"async": "*"
Something went wrong with that request. Please try again.