Permalink
Browse files

removing out of date Windows instructions -- nothing extra needed now.

  • Loading branch information...
jashkenas committed Dec 30, 2011
1 parent 6d3acdc commit 0b1b7c36d23e188d49c3f7f977b7836eaab00f76
Showing with 2 additions and 8 deletions.
  1. +1 −4 documentation/index.html.erb
  2. +1 −4 index.html
@@ -191,10 +191,7 @@ sudo bin/cake install</pre>
<p>
If installing on Ubuntu or Debian,
<a href="http://opinionatedprogrammer.com/2010/12/installing-coffeescript-on-debian-or-ubuntu/">be
- careful not to use the existing out-of-date package</a>. If installing on
- Windows, your best bet is probably to run Node.js under Cygwin. If you'd
- just like to experiment, you can try the
- <a href="https://github.com/alisey/CoffeeScript-Compiler-for-Windows">CoffeeScript Compiler For Windows</a>.
+ careful not to use the existing out-of-date package</a>.
</p>
<h2>
View
@@ -277,10 +277,7 @@ <h2>
<p>
If installing on Ubuntu or Debian,
<a href="http://opinionatedprogrammer.com/2010/12/installing-coffeescript-on-debian-or-ubuntu/">be
- careful not to use the existing out-of-date package</a>. If installing on
- Windows, your best bet is probably to run Node.js under Cygwin. If you'd
- just like to experiment, you can try the
- <a href="https://github.com/alisey/CoffeeScript-Compiler-for-Windows">CoffeeScript Compiler For Windows</a>.
+ careful not to use the existing out-of-date package</a>.
</p>
<h2>

0 comments on commit 0b1b7c3

Please sign in to comment.