New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Refuse to start NodeBB if one or more dependent packages are not up-to-date #3303

Closed
julianlam opened this Issue Jul 6, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@julianlam
Member

julianlam commented Jul 6, 2015

In the event a package is out of date, NodeBB will refuse to start, and quit with a friendly error, instead of starting and then showing buggy behaviour to the end user.

I think this is better UX, personally 馃槃

@julianlam julianlam self-assigned this Jul 6, 2015

@julianlam julianlam added this to the 0.7.1 milestone Jul 6, 2015

@julianlam julianlam closed this in c664308 Jul 6, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment