Skip to content

@Pathoschild Pathoschild released this Apr 23, 2019 · 194 commits to develop since this release

⚠️ Click here to download SMAPI!

SMAPI 2.11.2 fixes compatibility with some Linux distros, and fixes an error on Linux/Mac with some custom maps.

For modders: the upcoming SMAPI 3.0 will drop all deprecated APIs (see migration guide). If an affected mod is open-source, you probably have a pull request on GitHub already (and if it's not, consider going open-source). If you need help, feel free to ask!

Requires Stardew Valley 1.3.36 or later on Linux/Mac/Windows.

Assets 10
You can’t perform that action at this time.