Improve the error message "Incompatible protocol version". #1176

Closed
davidfowl opened this Issue Dec 20, 2012 · 2 comments

Comments

Projects
None yet
4 participants
Owner

davidfowl commented Dec 20, 2012

Change it to "You are using a version of the client that isn't compatible with the server. Client version {x}, server version {y}."

gbglatz commented Jan 7, 2013

I get this when trying to connect to Hub using the .Net Client on Windows 7. The signalr .Net Client only supported on Windows 8 with websockets?

@ghost ghost assigned abnanda1 Jan 11, 2013

Contributor

Xiaohongt commented Feb 24, 2013

verified

@Xiaohongt Xiaohongt closed this Feb 24, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment