Skip to content

Elevated privileges or user impersonation possible due to incorrect validation of cryptographic signatures in XML messages

critical severity
CVE-2019-3465 published Nov 8, 2019
Affected packages
  • robrichards/xmlseclibs Composer
    Vulnerable versions
    < 2.1.1
    Patched version
    2.1.1

    Vulnerable versions
    >= 3.0.0, < 3.0.4
    Patched version
    3.0.4
You can’t perform that action at this time.