New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WooCommerce 3.2 Compatibility..?? #853

Closed
angelleye opened this Issue Aug 31, 2017 · 4 comments

Comments

Projects
None yet
2 participants
@angelleye
Owner

angelleye commented Aug 31, 2017

The URL above is specific to the new version check feature they're adding, but we also need to make sure we cover anything else we may need in the 3.2 update.

@angelleye angelleye added this to the 1.4.6.3 milestone Aug 31, 2017

@angelleye angelleye changed the title from WooCommerce 3.2 Compatibility..?? to WooCommerce 3.3 Compatibility..?? Aug 31, 2017

@kcppdevelopers

This comment has been minimized.

Show comment
Hide comment
@kcppdevelopers

kcppdevelopers Sep 6, 2017

Collaborator

@angelleye ohh, I have checked with 3.2.0 Beta 1 version of woo and it seems not working well with our plugin. let me work on this issue.

Collaborator

kcppdevelopers commented Sep 6, 2017

@angelleye ohh, I have checked with 3.2.0 Beta 1 version of woo and it seems not working well with our plugin. let me work on this issue.

@kcppdevelopers

This comment has been minimized.

Show comment
Hide comment
@kcppdevelopers
Collaborator

kcppdevelopers commented Sep 6, 2017

@angelleye angelleye changed the title from WooCommerce 3.3 Compatibility..?? to WooCommerce 3.2 Compatibility..?? Sep 7, 2017

@angelleye

This comment has been minimized.

Show comment
Hide comment
@angelleye

angelleye Sep 7, 2017

Owner

@kcppdevelopers Is this one ready to close now?

Owner

angelleye commented Sep 7, 2017

@kcppdevelopers Is this one ready to close now?

@kcppdevelopers

This comment has been minimized.

Show comment
Hide comment
@kcppdevelopers

kcppdevelopers Sep 7, 2017

Collaborator

@angelleye No, Need to check few thing..

Collaborator

kcppdevelopers commented Sep 7, 2017

@angelleye No, Need to check few thing..

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment