New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add support for React Native 0.43 #647

Merged
merged 3 commits into from Apr 28, 2017

Conversation

Projects
None yet
4 participants
@ligaz
Copy link
Contributor

ligaz commented Apr 21, 2017

React Native 0.43 depends on React 16 alpha so we need to add it to the
version ranges.

Add support for React Native 0.43
React Native 0.43 depends on React 16 alpha so we need to add it to the
version ranges.
@nerdmed

This comment has been minimized.

Copy link

nerdmed commented Apr 27, 2017

@stubailo @helfer if it helps: we are also running on rn43 with the new react version and everything seems to work fine with apollo

@helfer

This comment has been minimized.

Copy link
Member

helfer commented Apr 28, 2017

Alright, let's go for it. Thanks @ligaz !

@helfer helfer merged commit c2da042 into apollographql:master Apr 28, 2017

3 checks passed

CLA Author has signed the Meteor CLA.
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
coverage/coveralls Coverage increased (+0.2%) to 92.479%
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment