Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spanish localization doesn't work #16

Closed
GoogleCodeExporter opened this issue Oct 5, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@GoogleCodeExporter
Copy link

commented Oct 5, 2015

I'm using 0.8.1 version. Spanish localization doesn't work for me. The
program appears in English. If I change the name of language file from
'spanish.xml' to 'español.xml' then the program shows Spanish localization.


Original issue reported on code.google.com by rigel...@gmail.com on 24 Jan 2010 at 7:56

@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

commented Oct 5, 2015

ok, culture information manager return español as language identifier, so 
application
search español.xml language file in language files folder.

i will change language file name in next rel. 

thanks

Original comment by hmandevt...@gmail.com on 24 Jan 2010 at 9:02

  • Changed state: Accepted
@armando-basile

This comment has been minimized.

Copy link
Owner

commented Oct 22, 2015

update done in master 823afe5

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.