Arquillian WebSphere Containers
Latest commit e01bb37 Mar 9, 2016 @mynameisboris mynameisboris committed with gpoul J2EE 1.4 backwards compatibility commit.
Before only deployment descriptors with namespace is supported.
This commit adds support for J2EE 1.4 deployment descriptor namespace, as well as DTD-based deployment descriptors that have no namespace specified.


WebSphere Application Server Containers

Issue Tracker:

For using the wlp-managed-8.5 container with IBM's Liberty Maven Plugin,
please refer to wlp-managed-8.5/pom.xml for inspiration.