Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bug: "Rewind on Stop" incrementing start frame randomly #1569

Closed
KashouC opened this issue Sep 8, 2017 · 1 comment
Closed

Bug: "Rewind on Stop" incrementing start frame randomly #1569

KashouC opened this issue Sep 8, 2017 · 1 comment
Assignees
Labels
bug
Milestone

Comments

@KashouC
Copy link

@KashouC KashouC commented Sep 8, 2017

"Rewind on Stop" keeps incrementing the starting frame by one randomly. I don't know what causes this or how to recreate it, but I made a video of it happening:

https://www.youtube.com/watch?v=v8nuVRj2Tgk

Aseprite 1.2-beta12
Windows 7 x64

@KashouC KashouC changed the title Bug: Bug: "Rewind on Stop" incrementing start frame randomly Sep 8, 2017
@dacap
Copy link
Member

@dacap dacap commented Sep 8, 2017

Thanks @KashouC, I'll take a look at this. For me the "Rewind on Stop" should go back to the exact frame where the animation was started/play button was pressed.

@dacap dacap added the bug label Sep 8, 2017
@dacap dacap self-assigned this Sep 8, 2017
@dacap dacap added this to the v1.2 milestone Sep 8, 2017
@dacap dacap closed this in 7b7b12b Sep 8, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.