fixed issue #470 can.route default values are not working #474

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
4 participants
@jflemingsignifi
Contributor

jflemingsignifi commented Sep 12, 2013

No description provided.

@justinbmeyer

This comment has been minimized.

Show comment
Hide comment
@justinbmeyer

justinbmeyer Sep 20, 2013

Contributor

What is this fixing exactly? We need to see a test or at least some more info so we can write a test.

Contributor

justinbmeyer commented Sep 20, 2013

What is this fixing exactly? We need to see a test or at least some more info so we can write a test.

@daffl

This comment has been minimized.

Show comment
Hide comment
@daffl

daffl Sep 24, 2013

Contributor

Should this still go in or is this fixed? #470 is closed and 670cecb adds a test but no fix.

Contributor

daffl commented Sep 24, 2013

Should this still go in or is this fixed? #470 is closed and 670cecb adds a test but no fix.

@imjoshdean

This comment has been minimized.

Show comment
Hide comment
@imjoshdean

imjoshdean Oct 7, 2013

Contributor

This fix should still go in, 670cecb just adds a test, but @ABlackthorn's code fixes the issue. Running/confirming tests with his code now.

Contributor

imjoshdean commented Oct 7, 2013

This fix should still go in, 670cecb just adds a test, but @ABlackthorn's code fixes the issue. Running/confirming tests with his code now.

@ghost ghost assigned imjoshdean Oct 7, 2013

@imjoshdean

This comment has been minimized.

Show comment
Hide comment
@imjoshdean

imjoshdean Oct 9, 2013

Contributor

This has been folded into the dev branch, fixed, and will be working in the 1.2/2.0 release.

Contributor

imjoshdean commented Oct 9, 2013

This has been folded into the dev branch, fixed, and will be working in the 1.2/2.0 release.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment