Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

List other dependencies and fix GTK+ development package name

  • Loading branch information...
commit 026cd851af95527b766ee3e73a0394ee164cc2bf 1 parent 51334a0
@codebrainz authored
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.markdown
View
4 README.markdown
@@ -31,13 +31,15 @@ For example:
Dependencies
------------
+* Compiler and related utilities
* Geany plugin development packages (including GTK+/GLib)
* Python 2.6+ development package
For example in Debian (and Ubuntu, Mint, etc.), the following command
should install the required packages:
- # apt-get install geany-plugins libgtk-2.0-dev python-dev
+ # apt-get install \
+ build-essential autoconf libtool geany-plugins libgtk2.0-dev python-dev
There should be packages for most popular distros that serve the same
purpose as these one do.
Please sign in to comment.
Something went wrong with that request. Please try again.