Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade python six to allow 1.14.0 #6507

Merged
merged 1 commit into from Feb 10, 2020
Merged

Upgrade python six to allow 1.14.0 #6507

merged 1 commit into from Feb 10, 2020

Conversation

AndWass
Copy link
Contributor

@AndWass AndWass commented Feb 10, 2020

Changelog: Feature: Update python six dependency to 1.14.0.
Docs: Omit

See #6506

  • Refer to the issue that supports this Pull Request.
  • If the issue has missing info, explain the purpose/use case/pain/need that covers this Pull Request.
  • I've read the Contributing guide.
  • I've followed the PEP8 style guides for Python code.
  • I've opened another PR in the Conan docs repo to the develop branch, documenting this one.

Note: By default this PR will skip the slower tests and will use a limited set of python versions. Check here how to increase the testing level by writing some tags in the current PR body text.

@claassistantio
Copy link

@claassistantio claassistantio commented Feb 10, 2020

CLA assistant check
All committers have signed the CLA.

@memsharded memsharded merged commit af8d480 into conan-io:develop Feb 10, 2020
1 of 2 checks passed
@memsharded
Copy link
Member

@memsharded memsharded commented Feb 10, 2020

Thanks for the contribution!

I have merged it, will be released in next 1.23 release.
Does it make sense to add this also to the next patch release/1.22.1 which is still open? Is it a blocking issue? #6506 says it is impossible to install, but isn't it possible to force a given version to install?

@memsharded
Copy link
Member

@memsharded memsharded commented Feb 10, 2020

I have opened a PR to 1.22.1 #6509, to be prepared.

jgsogo pushed a commit that referenced this issue Feb 11, 2020
Co-authored-by: Andreas W <shakti.rg@gmail.com>
sthagen added a commit to sthagen/conan-io-conan that referenced this issue Feb 11, 2020
Upgrade python six to allow 1.14.0 (conan-io#6507)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

4 participants