Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Allow older Linux dist to build curl #2160

Closed
wants to merge 1 commit into from
Closed

Conversation

@PerMalmberg
Copy link
Contributor

PerMalmberg commented Dec 6, 2017

This PR relates to the mail thread "Compile errors on update to 7.57.0" in which Daniel graciously helped me track down the solution to my problem where curl no longer builds on CentOS 4.8 with gcc 4.8.5.

…der Linux dists (specifically CentOS 4.8 on gcc 4.8.5)
@bagder
Copy link
Member

bagder commented Dec 7, 2017

Thanks!

@bagder bagder closed this in c103cac Dec 7, 2017
JohnDeHelian pushed a commit to JohnDeHelian/curl that referenced this pull request Dec 7, 2017
... to allow build on older Linux dists (specifically CentOS 4.8 on gcc
4.8.5)

Closes curl#2160
@lock lock bot locked as resolved and limited conversation to collaborators Jan 18, 2019
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.