New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Project ERROR: Unknown module(s) in QT: serialport #277

Closed
philko123 opened this Issue Nov 19, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@philko123

philko123 commented Nov 19, 2017

I try to install the plugin on a raspi3 with qt5. i use a conbee on usb0

--

No LSB modules are available.
Distributor ID: Raspbian
Description: Raspbian GNU/Linux 8.0 (jessie)
Release: 8.0
Codename: jessie

--

libqt5clucene5/oldstable,now 5.3.2-3 armhf [installed,automatic]
libqt5concurrent5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5core5a/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5dbus5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5designer5/oldstable,now 5.3.2-3 armhf [installed,automatic]
libqt5designercomponents5/oldstable,now 5.3.2-3 armhf [installed,automatic]
libqt5gui5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5help5/oldstable,now 5.3.2-3 armhf [installed,automatic]
libqt5network5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5opengl5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5opengl5-dev/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5printsupport5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5qml5/oldstable,now 5.3.2-4+rpi1+b1 armhf [installed,automatic]
libqt5quick5/oldstable,now 5.3.2-4+rpi1+b1 armhf [installed,automatic]
libqt5quickwidgets5/oldstable,now 5.3.2-4+rpi1+b1 armhf [installed,automatic]
libqt5serialport5/oldstable,now 5.3.2-2 armhf [installed,automatic]
libqt5sql5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5sql5-sqlite/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5svg5/oldstable,now 5.3.2-2 armhf [installed,automatic]
libqt5test5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5webkit5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5websockets5/oldstable,now 5.3.2-5 armhf [installed,automatic]
libqt5websockets5-dev/oldstable,now 5.3.2-5 armhf [installed]
libqt5widgets5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
libqt5xml5/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]
qt5-default/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed]
qt5-qmake/oldstable,now 5.3.2+dfsg-4+rpi1 armhf [installed,automatic]

@philko123

This comment has been minimized.

philko123 commented Nov 20, 2017

sudo apt-get install libqt5serialport5-dev

@philko123 philko123 closed this Nov 20, 2017

@manup

This comment has been minimized.

Contributor

manup commented Nov 20, 2017

Hi, thanks for figuring this our, will add the dependency in the dev debian package so a more helpful warning will be displayed after installing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment