Skip to content
Permalink
Browse files

Update environment36.yml

removed version for:
-icu
-jpeg
-openssl=1.0.2l=0 to openssl=1.02l
-libxml2
-xz=5.2.2=1 to xz=5.2.2
-curl=7.52.1=0 to curl=7.52.1
-pytables=3.3.0=np112py36_0 to pytables=3.3.0
-libpng=1.6.27=0 to libpng=1.6.27
-libtiff=4.0.6=3 to libtiff=4.0.6
-terminado=0.6=py36_0 to terminado=0.8=py36_0
-tk=8.5.18=0 to tk=8.5.18
-setuptools=27.2.0=py36_0 to setuptools=27.2.0
-hdf5=1.8.17=1 to hdf5=1.8.17
-libxslt=1.1.29=0 to libxslt=1.1.29
-zlib=1.2.8=3 to zlib=1.2.8
-sqlite=3.13.0=0 to sqlite=3.13.0
-libiconv=1.14=0 to libiconv=1.14
  • Loading branch information...
omrachel committed Jan 28, 2018
1 parent f99c129 commit 5992c94d90770826d47d8876f2f53e9513aec829
Showing with 17 additions and 17 deletions.
  1. +17 −17 setup/environment36.yml
@@ -34,7 +34,7 @@ dependencies:
- colorama=0.3.9=py36_0
- contextlib2=0.5.5=py36_0
- cryptography=1.8.1=py36_0
- curl=7.52.1=0
- curl=7.52.1
- cycler=0.10.0=py36_0
- cython=0.25.2=py36_0
- cytoolz=0.8.2=py36_0
@@ -53,10 +53,10 @@ dependencies:
- gevent=1.2.1=py36_0
- greenlet=0.4.12=py36_0
- h5py=2.7.0=np112py36_0
- hdf5=1.8.17=1
- hdf5=1.8.17
- heapdict=1.0.0=py36_1
- html5lib=0.999=py36_0
- icu=54.1=0
- icu
- idna=2.5=py36_0
- imagesize=0.7.1=py36_0
- ipykernel=4.6.1=py36_0
@@ -68,18 +68,18 @@ dependencies:
- jdcal=1.3=py36_0
- jedi=0.10.2=py36_2
- jinja2=2.9.6=py36_0
- jpeg=9b=0
- jpeg
- jsonschema=2.6.0=py36_0
- jupyter=1.0.0=py36_3
- jupyter_client=5.0.1=py36_0
- jupyter_console=5.1.0=py36_0
- jupyter_core=4.3.0=py36_0
- lazy-object-proxy=1.2.2=py36_0
- libiconv=1.14=0
- libpng=1.6.27=0
- libtiff=4.0.6=3
- libxml2=2.9.4=0
- libxslt=1.1.29=0
- libiconv=1.14
- libpng=1.6.27
- libtiff=4.0.6
- libxml2
- libxslt=1.1.29
- llvmlite=0.18.0=py36_0
- locket=0.2.0=py36_1
- lxml=3.7.3=py36_0
@@ -105,7 +105,7 @@ dependencies:
- odo=0.5.0=py36_1
- olefile=0.44=py36_0
- openpyxl=2.4.7=py36_0
- openssl=1.0.2l=0
- openssl=1.0.2l
- packaging=16.8=py36_0
- pandas=0.20.1=np112py36_0
- pandocfilters=1.4.1=py36_0
@@ -133,7 +133,7 @@ dependencies:
- pyopenssl=17.0.0=py36_0
- pyparsing=2.1.4=py36_0
- pyqt=5.6.0
- pytables=3.3.0=np112py36_0
- pytables=3.3.0
- pytest=3.0.7=py36_0
- python=3.6.1=2
- python-dateutil=2.6.0=py36_0
@@ -152,7 +152,7 @@ dependencies:
- scikit-learn=0.18.1=np112py36_1
- scipy=0.19.0=np112py36_0
- seaborn=0.7.1=py36_0
- setuptools=27.2.0=py36_0
- setuptools=27.2.0
- simplegeneric=0.8.1=py36_1
- singledispatch=3.4.0.3=py36_0
- sip=4.18=py36_0
@@ -163,13 +163,13 @@ dependencies:
- sphinx=1.5.6=py36_0
- spyder=3.1.4=py36_0
- sqlalchemy=1.1.9=py36_0
- sqlite=3.13.0=0
- sqlite=3.13.0
- statsmodels=0.8.0=np112py36_0
- sympy=1.0=py36_0
- tblib=1.3.2=py36_0
- terminado=0.6=py36_0
- terminado=0.8=py36_0
- testpath=0.3=py36_0
- tk=8.5.18=0
- tk=8.5.18
- toolz=0.8.2=py36_0
- tornado=4.5.1=py36_0
- traitlets=4.3.2=py36_0
@@ -182,10 +182,10 @@ dependencies:
- xlrd=1.0.0=py36_0
- xlsxwriter=0.9.6=py36_0
- xlwt=1.2.0=py36_0
- xz=5.2.2=1
- xz=5.2.2
- yaml=0.1.6=0
- zict=0.1.2=py36_0
- zlib=1.2.8=3
- zlib=1.2.8
- pip:
- arrow==0.12.0
- attrdict==2.0.0

0 comments on commit 5992c94

Please sign in to comment.
You can’t perform that action at this time.