Skip to content
This repository
Browse code

Removed not support sqlite from documentation.

  • Loading branch information...
commit 98089e9f684607e8d23d1f8015c755b6e5e41ac6 1 parent 5c09bab
authored March 14, 2011

Showing 1 changed file with 0 additions and 1 deletion. Show diff stats Hide diff stats

  1. 1  README.markdown
1  README.markdown
Source Rendered
@@ -604,7 +604,6 @@ Geokit plugin the migration would be as follows.
604 604
 ## Database Compatability
605 605
 
606 606
 * Geokit works with MySQL (tested with version 5.0.41), PostgreSQL (tested with version 8.2.6) and Microsoft SQL Server (tested with 2000).
607  
-* Geokit does *not* work with SQLite, as it lacks the necessary geometry functions.
608 607
 * Geokit is known to *not* work with Postgres versions under 8.1 -- it uses the least() funciton.
609 608
 
610 609
 

0 notes on commit 98089e9

Please sign in to comment.
Something went wrong with that request. Please try again.