New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

LoadError is not informative enough when rouge is not installed #2464

Closed
hazzik opened this Issue May 30, 2014 · 3 comments

Comments

Projects
None yet
3 participants
@hazzik

hazzik commented May 30, 2014

After f2ed30d if there is no "rouge" gem installed the require will throw LoadError but the error is no really informative.
It says that missing dependency is "redcarped" instead of "rouge".

@parkr

This comment has been minimized.

Member

parkr commented May 30, 2014

Ha! Well, that's quite silly of us. Thanks for the tip!

@hazzik

This comment has been minimized.

hazzik commented May 30, 2014

I've spent 2 hours trying to understand why it does not work.

@parkr parkr closed this in 6849d6a May 30, 2014

@parkr

This comment has been minimized.

Member

parkr commented May 30, 2014

I got it! Sorry if you feel you wasted any time – I really appreciate you looking into this problem!

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.