Ubuntu users should install ruby2.3-dev #5512

Merged
merged 1 commit into from Oct 25, 2016

Projects

None yet

6 participants

@5jt
Contributor
5jt commented Oct 25, 2016

sudo apt-get install ruby2.0.0-dev reports Unable to locate package ruby2.0.0-dev (Using Lubuntu 16.04)

@5jt 5jt Update troubleshooting.md
`sudo apt-get install ruby2.0.0-dev` reports _Unable to locate package ruby2.0.0-dev_
fcec2a6
@DirtyF
Member
DirtyF commented Oct 25, 2016

/cc @jekyll/documentation Anyone on Debian or Ubuntu willing to share more experience with ruby install?

@DirtyF DirtyF was assigned by jekyllbot Oct 25, 2016
@crispgm
Member
crispgm commented Oct 25, 2016

E: Couldn't find any package by regex 'ruby2.0.0-dev' on 14.04

@pathawks
Member

Yeah, Ruby 2.0 is EOL

@parkr parkr changed the title from Update troubleshooting.md to Ubuntu users should install ruby2.3-dev Oct 25, 2016
@parkr
Member
parkr commented Oct 25, 2016

@jekyllbot: merge +site

@jekyllbot jekyllbot merged commit 142e12a into jekyll:master Oct 25, 2016

0 of 2 checks passed

continuous-integration/appveyor/pr AppVeyor build failed
Details
continuous-integration/travis-ci/pr The Travis CI build failed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment