New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Does not work with rubyzip 1.0 #2

Open
trevmex opened this Issue Jan 14, 2014 · 2 comments

Comments

Projects
None yet
3 participants
@trevmex

trevmex commented Jan 14, 2014

warbler-exec does not work out of the box currently due to the >= version of rubyzip it requires.

As of rubyzip 1.0, include 'zip/zip' breaks warbler-exec, and some of the commands have changes (removing the Zip from the prefix).

trevmex added a commit to trevmex/warbler-exec that referenced this issue Jan 14, 2014

Updated to work with rubyzip
Fix for jkutner#2.

(Also updated the license year)
@jondkinney

This comment has been minimized.

Show comment
Hide comment
@jondkinney

jondkinney May 6, 2016

@jkutner I ran into this today. Anything holding up this PR that I can help with? cc: @trevmex

Thanks!

jondkinney commented May 6, 2016

@jkutner I ran into this today. Anything holding up this PR that I can help with? cc: @trevmex

Thanks!

@jkutner

This comment has been minimized.

Show comment
Hide comment
@jkutner

jkutner May 6, 2016

Owner

@jondkinney I'm not maintaining this project anymore. Instead, we've added the runnable feature to Warbler, which does mostly the same thing (in a better way).

Owner

jkutner commented May 6, 2016

@jondkinney I'm not maintaining this project anymore. Instead, we've added the runnable feature to Warbler, which does mostly the same thing (in a better way).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment