Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
8 lines (6 sloc) 406 Bytes
Ruby amqp gem is a widely used, feature-rich, well-maintained asynchronous
AMQP 0.9.1 client with batteries included.
This library works with Ruby 1.8.7 (*except for p249*, see the FAQ), Ruby
1.9.2, Ruby 1.9.3, [JRuby](http://jruby.org), [Rubinius](http://rubini.us) as
well as [REE](http://www.rubyenterpriseedition.com), and is licensed under the
[Ruby License](http://www.ruby-lang.org/en/LICENSE.txt)
Something went wrong with that request. Please try again.