Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Table markdown not working when viewing test cases. #816

Closed
HelgaOR opened this Issue Feb 20, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@HelgaOR
Copy link

HelgaOR commented Feb 20, 2019

Support requests and general questions must be posted to
StackOverflow
and tagged with the kiwi-tcms tag! Issues are for bug reports and
feature request discussions only!

WARNING: do not publically report security issues in the bug tracker!
Ping us via email to coordinate the fix and disclosure of the problem!

HINT: try to reproduce bugs and errors at https://demo.kiwitcms.org!
This is always running the latest version and will automatically submit
traceback and debugging information to us!

Description of problem

Table markdown not working when viewing test cases.
See case https://demo.kiwitcms.org/case/3864/ for example.
I create markdown for table (as in https://simplemde.com/markdown-guide ), and it works in preview, but does not work when I save and view test case.

Version or commit hash (if applicable)

Steps to Reproduce

  1. Create case with table markdown
  2. Verify in in preview
  3. Save case and view it

Actual results

Text with "raw" markdown, no table

Expected results

Table

Additional info (Python traceback, logs, etc.)

atodorov added a commit that referenced this issue Feb 20, 2019

Enable markdown.extensions.tables. Fixes #816
and also add some CSS to render the table with borders so it is
visible

@atodorov atodorov closed this in 156be71 Feb 20, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.