Create new 0.2.0 version that works with Leiningen 2 #4

Merged
merged 3 commits into from Feb 23, 2012

Conversation

Projects
None yet
2 participants
Contributor

technomancy commented Feb 23, 2012

I've updated lein-sub to work with Leiningen 2. Unfortunately I wasn't able to maintain compatibility with Leiningen 1.x, so I bumped the version number up to 0.2.0 to reflect the incompatibility.

kumarshantanu added a commit that referenced this pull request Feb 23, 2012

Merge pull request #4 from technomancy/master
Create new 0.2.0 version that works with Leiningen 2

@kumarshantanu kumarshantanu merged commit d8741a9 into kumarshantanu:master Feb 23, 2012

Owner

kumarshantanu commented Feb 23, 2012

Thanks for the pull request; I will do a 0.2.0 release shortly after the
Leiningen 2.0 preview release.

On Thu, Feb 23, 2012 at 6:51 AM, Phil Hagelberg <
reply@reply.github.com

wrote:

I've updated lein-sub to work with Leiningen 2. Unfortunately I wasn't
able to maintain compatibility with Leiningen 1.x, so I bumped the version
number up to 0.2.0 to reflect the incompatibility.

You can merge this Pull Request by running:

git pull https://github.com/technomancy/lein-sub master

Or you can view, comment on it, or merge it online at:

#4

-- Commit Summary --

  • Bump version number to 0.2.0-SNAPSHOT.
  • Rewrite to support Leiningen 2.
  • Release 0.2.0.

-- File Changes --

A .gitignore (1)
M project.clj (4)
M src/leiningen/sub.clj (30)
D test/leiningen/test_sub.clj (2)

-- Patch Links --

https://github.com/kumarshantanu/lein-sub/pull/4.patch
https://github.com/kumarshantanu/lein-sub/pull/4.diff


Reply to this email directly or view it on GitHub:
#4

Shantanu Kumar || kumar.shantanu(at)gmail http://gmail.com ||
http://twitter.com/kumarshantanu || Skype: shantanu_k06 || +91 99728 69200
(Bangalore)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment