Permalink
Browse files

Version bump

  • Loading branch information...
1 parent 4595b64 commit 426a4b3820fa049d257d5ca37dd47279676bb8ad @cassiomarques cassiomarques committed Jun 1, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/enumerate_it/version.rb
View
2 lib/enumerate_it/version.rb
@@ -1,3 +1,3 @@
module EnumerateIt
- VERSION = "0.7.14"
+ VERSION = "0.7.15"
end

4 comments on commit 426a4b3

@lucascaton
Owner

Is it too late to warn that it should bump minor version (instead of patch one) as it has changed Rails version from 2 to 3? ツ

@cassiomarques
Collaborator

It is :-/

But I don't believe this introduces any compatibility problem with previous versions.

@lucascaton
Owner

I agree.

I just included my previous comment because when I tried to update the gem version in an application running on Rails 2, any version greater than 0.7.15 wasn't working. I was digging why and then I've found this version bump which changes the minimum required version of Rails...

@cassiomarques
Collaborator

I see. Thank you for the heads up!

Please sign in to comment.