Permalink
Browse files

build: Require the latest g-i

We need it for the GIFFI structure and API.
  • Loading branch information...
1 parent 41babe6 commit 9394991b32af37d71b65e793797afb499975b0c0 @cgwalters cgwalters committed Mar 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 configure.ac
View
@@ -119,7 +119,7 @@ else
fi
CFLAGS="$save_CFLAGS"
-GOBJECT_INTROSPECTION_REQUIRE([1.29.16])
+GOBJECT_INTROSPECTION_REQUIRE([1.31.22])
common_packages="glib-2.0 >= glib_required_version gobject-2.0 >= gobject_required_version mozjs185"
gjs_packages="gmodule-2.0 gthread-2.0 gobject-introspection-1.0 >= 0.10.1 $common_packages"

0 comments on commit 9394991

Please sign in to comment.