Permalink
Browse files

recommend 1.46 since that dodges the ubuntu issue with interprocess -…

… refs #950 and #1001
  • Loading branch information...
1 parent ca1b5ea commit 520f36938f10e0ca46ece34b490737b078e9dc8b Dane Springmeyer committed Jan 9, 2012
Showing with 4 additions and 3 deletions.
  1. +4 −3 INSTALL.md
View
@@ -37,9 +37,10 @@ Build dependencies are:
Mapnik Core depends on:
* Boost
- - >= 1.47 is recommended
- - >= 1.45.x is required if compiling with clang++
- - >= 1.42.x works on most systems and most compilers
+ - >= 1.46 is recommended
+ - >= 1.45 is required if compiling with clang++
+ - >= 1.42 works on most systems and most compilers
+ - >= 1.47 is required to support wkt/wkb geometry output (optional)
- These libraries are required:
- filesystem
- system

0 comments on commit 520f369

Please sign in to comment.