Permalink
Browse files

Checking in changes prior to tagging of version 0.09.

Changelog diff is:

diff --git a/Changes b/Changes
index 2cc2dc0..dea95bc 100644
--- a/Changes
+++ b/Changes
@@ -1,5 +1,8 @@
 Revision history for Perl extension Plack-Middleware-Debug

+0.09  Tue May  4 16:24:09 PDT 2010
+     - Added new Parameters panel (franckcuny)
+
 0.08  Sat May  1 04:56:08 PDT 2010
      - Update Encode.pm dependency RT #57087 (jnareb)
      - Fixed packages
  • Loading branch information...
1 parent 3c76150 commit ebcb22f7baedc1cf536a62042b85528313d740e0 @miyagawa committed May 4, 2010
View
@@ -1,5 +1,8 @@
Revision history for Perl extension Plack-Middleware-Debug
+0.09 Tue May 4 16:24:09 PDT 2010
+ - Added new Parameters panel (franckcuny)
+
0.08 Sat May 1 04:56:08 PDT 2010
- Update Encode.pm dependency RT #57087 (jnareb)
- Fixed packages
View
@@ -26,6 +26,7 @@ lib/Plack/Middleware/Debug/Environment.pm
lib/Plack/Middleware/Debug/Memory.pm
lib/Plack/Middleware/Debug/ModuleVersions.pm
lib/Plack/Middleware/Debug/Panel.pm
+lib/Plack/Middleware/Debug/Parameters.pm
lib/Plack/Middleware/Debug/PerlConfig.pm
lib/Plack/Middleware/Debug/Response.pm
lib/Plack/Middleware/Debug/Session.pm
View
2 README
@@ -159,7 +159,7 @@ AVAILABILITY
<http://search.cpan.org/dist/Plack-Middleware-Debug/>.
The development version lives at
- <http://github.com/hanekomu/plack-middleware-debug/>. Instead of sending
+ <http://github.com/miyagawa/plack-middleware-debug/>. Instead of sending
patches, please fork this project using the standard git and github
infrastructure.
@@ -3,7 +3,7 @@ use 5.008_001;
use strict;
use warnings;
use parent qw(Plack::Middleware);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
use Encode;
use File::ShareDir;
@@ -8,7 +8,7 @@ use Text::MicroTemplate;
use Data::Dump;
use Scalar::Util;
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub call {
my($self, $env) = @_;
@@ -5,7 +5,7 @@ use warnings;
use parent qw(Plack::Middleware::Debug::Base);
use Catalyst::Log;
use Class::Method::Modifiers qw(install_modifier);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
# XXX Not thread/Coro/AE safe. Should use $c->env or something
my $psgi_env;
@@ -4,7 +4,7 @@ use strict;
use warnings;
use Plack::Util::Accessor qw(level);
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub prepare_app {
my $self = shift;
@@ -3,7 +3,7 @@ use 5.008;
use strict;
use warnings;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my($self, $env, $panel) = @_;
@@ -3,7 +3,7 @@ use 5.008;
use strict;
use warnings;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my($self, $env, $panel) = @_;
@@ -4,7 +4,7 @@ use strict;
use warnings;
use Module::Versions;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my ($self, $env, $panel) = @_;
@@ -4,7 +4,7 @@ use strict;
use warnings;
use Config;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my ($self, $env, $panel) = @_;
@@ -3,7 +3,7 @@ use 5.008;
use strict;
use warnings;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my($self, $env, $panel) = @_;
@@ -5,7 +5,7 @@ use warnings;
use Time::HiRes;
use parent qw(Plack::Middleware::Debug::Base);
-our $VERSION = '0.08';
+our $VERSION = '0.09';
sub run {
my($self, $env, $panel) = @_;

0 comments on commit ebcb22f

Please sign in to comment.