Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

polished.

  • Loading branch information...
commit eaa315d7711bb4e7325100df388d02bc232887cb 1 parent 66e28bf
mits authored
Showing with 4 additions and 4 deletions.
  1. +2 −2 lang/ja/admin.php
  2. +2 −2 lang/ja_utf8/admin.php
View
4 lang/ja/admin.php
@@ -129,8 +129,8 @@
$string['edithelpdocs'] = 'ヘルプドキュメントの編集';
$string['editlang'] = '<b>編集</b>';
$string['editstrings'] = '翻訳ストリングの編集';
-$string['environment'] = '環境';
-$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された環境の問題 ( エラー ) を解消してください!';
+$string['environment'] = '動作環境';
+$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された動作環境の問題 ( エラー ) を解消してください!';
$string['environmentrecommendinstall'] = 'インストールおよび Enabled を推奨します。';
$string['environmentrecommendversion'] = 'バージョン $a->needed 以上を推奨します。あなたは現在 $a->current を使用しています。';
$string['environmentrequireinstall'] = 'インストールおよび Enabled が必須です。';
View
4 lang/ja_utf8/admin.php
@@ -129,8 +129,8 @@
$string['edithelpdocs'] = 'ヘルプドキュメントの編集';
$string['editlang'] = '<b>編集</b>';
$string['editstrings'] = '翻訳ストリングの編集';
-$string['environment'] = '環境';
-$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された環境の問題 ( エラー ) を解消してください!';
+$string['environment'] = '動作環境';
+$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された動作環境の問題 ( エラー ) を解消してください!';
$string['environmentrecommendinstall'] = 'インストールおよび Enabled を推奨します。';
$string['environmentrecommendversion'] = 'バージョン $a->needed 以上を推奨します。あなたは現在 $a->current を使用しています。';
$string['environmentrequireinstall'] = 'インストールおよび Enabled が必須です。';
Please sign in to comment.
Something went wrong with that request. Please try again.