Skip to content
Browse files

Regenerated gemspec for version 0.4.3

  • Loading branch information...
1 parent 2ba1e05 commit f89cfb03c71aa396c8c99403b9daeadfc87b0503 @myronmarston committed
Showing with 8 additions and 2 deletions.
  1. +8 −2 factory_data_preloader.gemspec
View
10 factory_data_preloader.gemspec
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{factory_data_preloader}
- s.version = "0.4.2"
+ s.version = "0.4.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Myron Marston"]
- s.date = %q{2009-06-01}
+ s.date = %q{2009-06-05}
s.email = %q{myron.marston@gmail.com}
s.extra_rdoc_files = ["README.rdoc", "LICENSE"]
s.files = ["README.rdoc", "VERSION.yml", "lib/factory_data_preloader", "lib/factory_data_preloader/core_ext.rb", "lib/factory_data_preloader/factory_data.rb", "lib/factory_data_preloader/preloader.rb", "lib/factory_data_preloader/preloader_collection.rb", "lib/factory_data_preloader/rails_core_ext.rb", "lib/factory_data_preloader.rb", "test/factory_data_test.rb", "test/lib", "test/lib/models.rb", "test/lib/schema.rb", "test/preloader_test.rb", "test/test_helper.rb", "LICENSE"]
@@ -22,8 +22,14 @@ Gem::Specification.new do |s|
s.specification_version = 2
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<Shoulda>, [">= 0"])
+ s.add_development_dependency(%q<mocha>, [">= 0"])
else
+ s.add_dependency(%q<Shoulda>, [">= 0"])
+ s.add_dependency(%q<mocha>, [">= 0"])
end
else
+ s.add_dependency(%q<Shoulda>, [">= 0"])
+ s.add_dependency(%q<mocha>, [">= 0"])
end
end

0 comments on commit f89cfb0

Please sign in to comment.
Something went wrong with that request. Please try again.