Braille is not updated when changing item in Winamp Playlist Editor #1912

Closed
nvaccessAuto opened this Issue Nov 15, 2011 · 6 comments

2 participants

@nvaccessAuto

Reported by aleskis on 2011-11-15 22:20
In Firefox when downloading a file, braille display doesn't refresh percent except when you quit the window and come back. This is the same problem on a webpage with a dynamic content like a backward count, that you could on megavideo. Last example, in winamp when you change of song, the braille dispaly keep the first title.

@nvaccessAuto

Comment 1 by jteh (in reply to comment description) on 2012-02-01 22:50
Unfortunately, these are all separate issues, even though they appear to be the same. Further details below:

Replying to aleskis:

In Firefox when downloading a file, braille display doesn't refresh percent except when you quit the window and come back.

Mozilla needs to fire the correct events in order for us to do this.

This is the same problem on a webpage with a dynamic content like a backward count, that you could on megavideo.

This is covered by #2074.

Last example, in winamp when you change of song, the braille dispaly keep the first title.

This is a bug in NVDA. I'm narrowing the scope of this ticket to cover this issue alone.
Changes:
Changed title from "Autorefresh braille display." to "Braille is not updated when changing item in Winamp Playlist Editor"
Milestone changed from None to 2012.2

@nvaccessAuto

Comment 2 by jteh on 2012-04-18 10:35
Hopefully fixed in 32dc77d, though it'd be good if a Winamp user can test this, as I don't have Winamp installed here.

@nvaccessAuto

Comment 3 by fatma.mehanna on 2012-05-03 15:41
rit hasn't een fixd he. ui winows xp.
dmahpugi rbaille isnot be dated wenthe song is changed in inp plylist eitor

@nvaccessAuto

Comment 4 by fatma.mehanna on 2012-05-03 16:25
sorry, what i wanted to say this ticket hasn't been fixed yet for me.
i use windows xp. braille is not updated with the new song title in winamp playlist editor.

@nvaccessAuto

Comment 5 by jteh on 2012-05-09 20:29
I just tested this myself and it is fixed for me, so closing as such. Please ensure you are testing with the most recent snapshot of NVDA main.
Changes:
State: closed

@nvaccessAuto

Comment 6 by fatma.mehanna on 2012-05-10 18:46
sorry, it has been fixed for me as well.
sorry for the mistake.

@jcsteh jcsteh was assigned by nvaccessAuto Nov 10, 2015
@nvaccessAuto nvaccessAuto added this to the 2012.2 milestone Nov 10, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment