LibreOffice/OpenOffice Calc: errors when navigating spreadsheet #2765

Closed
nvaccessAuto opened this Issue Oct 31, 2012 · 8 comments

Comments

Projects
None yet
2 participants

Reported by trenton on 2012-10-31 08:48
With the latest "accessible" versions, 3.4.1 Of Open Office, and 3.5.7 of Libre Office, all NVDA does, is make an error sound when moving around cells within the Calc spreadsheet program. All other programs, menus, pains, etc., work as expected.
Using NVDA 2012.3 Beta 3.

Comment 1 by jteh on 2012-10-31 08:59
Please provide a log file with log level set to input/output as per ReportingIssues#ProvidingLogFiles.

Attachment nvda.log added by trenton on 2012-10-31 09:51
Description:
Attached File For Libre/Open Office Calc Edit Area Problems

Attachment nvda.2.log added by Shah on 2012-11-01 22:20
Description:

Comment 2 by Shah on 2012-11-01 22:33
I am also getting these error sounds in Calc with NVDA set to report tables. If NVDA's reporting of tables is turned off, NVDA behaves as normal. I have also attached the log file.

Comment 3 by jteh on 2012-11-01 22:39
Does this happen with NVDA 2012.2.1?

Comment 4 by Shah (in reply to comment 3) on 2012-11-02 01:39
Replying to jteh:

Does this happen with NVDA 2012.2.1?

Yes.

Comment 5 by jteh on 2012-11-02 04:58
Regression caused by 0e42030.
Changes:
Changed title from "Libre Office/Open Office Calc, Calm Waters Til ya Enter It." to "LibreOffice/OpenOffice Calc: errors when navigating spreadsheet"
Milestone changed from None to 2012.3

Comment 6 by jteh on 2012-11-02 05:04
b072761
Changes:
State: closed

@nvaccessAuto nvaccessAuto added the bug label Nov 10, 2015

@nvaccessAuto nvaccessAuto added this to the 2012.3 milestone Nov 10, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment