Skeletons for CI scripts
Clone or download
samoht Merge pull request #254 from jonsterling/4.07.1
change OCAML_VERSION=4.07 to use 4.07.1
Latest commit 1b428dd Oct 21, 2018

README.md

CI scripts for OCaml projects

Supported CI:

  • stable: Travis CI Ubuntu, Debian and OSX workers.
  • experimental: Appveyor Windows Server 2012 R2 (x64) workers.