Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

base.v0.13.0 is not compatible with OCaml 4.10 #15437

Merged
merged 1 commit into from Dec 3, 2019

Conversation

@xclerc
Copy link
Contributor

xclerc commented Dec 3, 2019

No description provided.

@xclerc

This comment has been minimized.

Copy link
Contributor Author

xclerc commented Dec 3, 2019

For the record, base does build with 4.10 [1], but then
one cannot link against it (see [2]).

[1] http://check.ocamllabs.io/log/1574696611-eec32e8750d18eaf1eb0d416d0f03b9e0f1df40f/4.10/good/base.v0.13.0
[2] ocaml/ocaml#9014

@mseri

This comment has been minimized.

Copy link
Member

mseri commented Dec 3, 2019

Thanks

@mseri mseri merged commit a6688a5 into ocaml:master Dec 3, 2019
6 checks passed
6 checks passed
ci/datakit/1 Build Build
Details
ci/datakit/2 Revdeps Revdeps
Details
ci/datakit/3 Compilers Compilers
Details
ci/datakit/4 Common Distros Common Distros
Details
ci/datakit/5 All Distros All Distros
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.