Skip to content
Browse files

Change PHP min required to 5.3.0 (namespaces). Prep for 0.1.0 release.

  • Loading branch information...
1 parent 26ddaa1 commit e8487c56c9c51e40ec670065f2ab0e68f12287da @saltybeagle saltybeagle committed Dec 13, 2009
Showing with 8 additions and 5 deletions.
  1. +3 −3 package.xml
  2. +2 −2 package_compatible.xml
  3. +3 −0 packagexmlsetup.php
View
6 package.xml
@@ -27,8 +27,8 @@ require '/path/to/pear2/Autoload.php';
<email>saltybeagle@php.net</email>
<active>yes</active>
</lead>
- <date>2009-11-10</date>
- <time>11:31:06</time>
+ <date>2009-12-13</date>
+ <time>08:13:47</time>
<version>
<release>0.1.0</release>
<api>0.1.0</api>
@@ -49,7 +49,7 @@ require '/path/to/pear2/Autoload.php';
<dependencies>
<required>
<php>
- <min>5.2.0</min>
+ <min>5.3.0</min>
</php>
<pearinstaller>
<min>2.0.0a1</min>
View
4 package_compatible.xml
@@ -27,8 +27,8 @@ require '/path/to/pear2/Autoload.php';
<email>saltybeagle@php.net</email>
<active>yes</active>
</lead>
- <date>2009-11-10</date>
- <time>11:31:06</time>
+ <date>2009-12-13</date>
+ <time>08:13:47</time>
<version>
<release>0.1.0</release>
<api>0.1.0</api>
View
3 packagexmlsetup.php
@@ -0,0 +1,3 @@
+<?php
+$package->dependencies['required']->php = '5.3.0';
+

0 comments on commit e8487c5

Please sign in to comment.
Something went wrong with that request. Please try again.