Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add Lollypop, PulseEffects, & GNOME Authenticator #11

Merged
merged 1 commit into from Apr 30, 2019

Conversation

Projects
3 participants
@derpmatt
Copy link
Contributor

commented Apr 27, 2019

Adding DEP-11 Appstream data for Lollypop, PulseEffects and GNOME Authenticator. This commit will enable the three applications to show in the Pop Shop.

  • Lollypop and PulseEffects have language support for "names:" only.

  • GNOME Authenticator has full language support.

@mmstick
Copy link
Contributor

left a comment

Everything works

@mmstick mmstick changed the title DEP-11 Appstream data. Add Lollypop, PulseEffects, & GNOME Authenticator Apr 29, 2019

@mmstick mmstick added this to Ready to test in Pop!_OS Apr 29, 2019

@brs17 brs17 self-requested a review Apr 30, 2019

@brs17

brs17 approved these changes Apr 30, 2019

Copy link
Member

left a comment

@mmstick says it works, looks sane to me.

@brs17 brs17 merged commit 4a31e18 into pop-os:master Apr 30, 2019

Pop!_OS automation moved this from Ready to test to Staging Apr 30, 2019

@mmstick mmstick moved this from Staging to Done in Pop!_OS Apr 30, 2019

@derpmatt derpmatt deleted the derpmatt:authenticator-pulseeffects-lollypop branch May 3, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.